All Servers Protected from HTTPoxy Vulnerability

HTTPoxy

All of Aspiration Hosting’s servers are automatically protected from the HTTPoxy Vulnerability as of 16+ hours ago (July 18th 2016, 6.52pm EDT).

HTTPoxy is a set of vulnerabilities that affect application code running in CGI, or CGI-like environments which may allow an attacker to proxy outgoing HTTP requests made by your web application, API token disclosure, etc. Further explanation of this vulnerability can be found on the HTTPoxy website.

We managed to roll out protection in the shortest time possible thanks to LiteSpeed Web Server, which powers all of our servers.

To reiterate, there’s nothing that you will need to do on your end and all of your websites are automatically protected.