PHP 5.3.26 and 5.4.16 Now Available

PHP Hosting

We are happy to announce that PHP 5.3.26 and PHP 5.4.16 is now available in PHP Selector

PHP 5.3.26 and PHP 5.4.16 are the latest stable version of the PHP 5.3.x branch and PHP 5.4.x branch respectively.

To choose your PHP version and extension, please head over to your cPanel –> Select PHP Version

PHP Selector is available for servers which are already upgraded as part of our US Web Hosting Upgrade

For servers which are not upgraded yet, stay tuned as we are doing upgrade by batches and you will receive emails from us when the upgrade for your server is ready.